Sage 50cloud Accounts v28: Integration currently not supported

David Coles
Find me on:

As many of you know, Sage is one of Commusoft's many integrations and once again are updating their Sage 50cloud accounting package, previously named Sage Line 50/Instant. This time from version 27 to version 28!

This is due to be released by Sage on the 18th of October 2021, however, v28 will not currently be supported by Commusoft. We are working hard to support v28 as soon as possible and will alert you via the product blog once it is compatible.

If you do or need to update to v28, this will, unfortunately, cause the integration to stop working. Currently, we support Sage 50cloud accounts versions 24.2 to 27, so your integration will continue to work as normal if you do not update to v28.

Our integrations team works to support the latest versions of current integrations. However, we are not able to have integrations ready in line with the accounting package releases. We need to ensure due diligence and as such this can take time.

Find out more on Upgrading/Updating your Sage 50cloud Accounts.


Recognised by GetApp as a category leader

Share this article

You may be interested in:

Looking for industry tips and advice? See our Business blog.